Samedi 22 Septembre 2018  -  05h36  

       A découvrir sur N64
       Accès Rapides

   Accueil

   Emulateurs

   Plugins

   Roms N64

   Jeux N64

   Boites 3D / Box-Art

   Textures HD

   Hacks / Traductions

   Manuels

   Tests / Vidéo-Tests

   Vidéos

   Dossiers & Tutos

   Tournois

   Concours

   Quiz N64

   Mini-Jeux N64

   Challenges N64

   Sondages

   Classement Trophées
Le saviez-vous ?

A l’origine, le jeu Goldeneye 007 devait être un rail-shooter (jeu de tir sans aucune liberté de mouvement).
FORUM : EMULATION NINTENDO 64
   Et un souci de manette, un !
JohnnyBahamas
Membre
Posté le 22/02/18 - 17:52
 
Bonjour a tous;

Petit nouveau sur ce site, je viens vous parler de mon petit souci de manette.
J’ai une manette Konix, reconnue en tant que manette de X360 par mon pc, mais rien a faire, elle n’est pas reconnue par Project64, je pense avoir lu tous les tutos (la deadzone, config etc..) mais rien n’y fait.
Chose étrange, elle a déja fonctionnée il y a quelque jours, et la plus rien. J’aurais loupé quelque chose? Si une âme charitable se sent de m’aider, je suis preneur, sinon, ben je m’orienterais vers l’achat d’une nouvelle manette...

Merci d’avance, tendresse et chocolat.
DrHouse64
Membre très actif
Posté le 22/02/18 - 18:41
 
Le plugin ne reconnait plus du tout ta manette dans la liste des pads ?
Elle marche toujours sur les autres jeux ?
JohnnyBahamas
Membre
Posté le 22/02/18 - 20:55
 
La manette marche très bien sur steam en tout cas, et non quand je vais pour config le pugin controller sur project64, la manette n’apparait pas, malgré la deadzone a 25%. C’est étrange parceque il y a 2-3 jours, ça marchait nickel.
Honnêtement je sais pas trop quoi faire, j’ai tenté de mettre la dernière version Nrage, mais sans trop de résultat.
DrHouse64
Membre très actif
Posté le 22/02/18 - 21:55
 
La deadzone n’a pas grand chose à voir avec la reconnaissance de la manette, c’est juste une zone dans laquelle le stick n’a pas d’effet.
Lorsque tu essayes de réassigner les touches en appuyant sur la manette, cette partie là fonctionne ?
Magnio
Equipe Emulation64.fr
Posté le 23/02/18 - 15:51
 
Hello,

Je pense plus à un problème lié au plugin, il faudrait essayer de supprimer la clé du registre correspondant aux plugins de contrôle.

Serait-il possible de nous faire parvenir un screenshot de ton écran quand tu es dans les paramètres de ton plugin de contrôle, afin de voir si un détail nous frappe ou pas.
   Répondre
Merci de vous identifier...
       Membres

   Identifiant :

  

   Mot de Passe :

     

   Mot de Passe oublié !
Devenir Membre
       Dossiers / Tutos (39)

   Changer les Textures de vos Roms N6...

   Comment soigner ses cartouches N64 ...

   Utiliser les Codes Triches avec Pro...

   Test de l'Ultra Racer 64 (InterAct)

   Histoire de Emulation64.fr

   Jouer en Réseau avec les Emulateurs...

   Commencer dans l’Emulation Nintendo...

   Enregistrez et visionnez vos partie...

   Installer et configurer un Serveur ...

   Utiliser les Plugins Glide64
Tous les Dossiers
       Vidéo-Tests (14)

   Quake 64

   GoldenEye 007

   Legend of Zelda, The - Ocarina of T...

   SCARS

   Bio FREAKS

   Extreme-G

   Legend of Zelda, The - Majoras Mask
Tous les Vidéo-Tests
       Tests de Jeu (45)

   Mario Party 3

   Command And Conquer

   Super Smash Bros

   F-ZERO X

   Carmageddon 64

   Bakuretsu Muteki Bangai-O

   Dr Mario 64
Tous les Tests
       Notices Scannées (150)

   Star Wars Episode I - Battle for Na...

   Yoshis Story

   Turok - Rage Wars

   Super Smash Bros

   F-1 World Grand Prix II

   Conkers Bad Fur Day

   South Park - Chefs Luv Shack
Toutes les Notices
       Partenaires

   GameTronik.Com

   SyTest.Net
 
(c) 2001-2018 Emulation64.fr / Emulation64.net