Lundi 23 Septembre 2019  -  05h13  

       A découvrir sur N64
       Accès Rapides

   Accueil

   Emulateurs

   Plugins

   Roms N64

   Jeux N64

   Boites 3D / Box-Art

   Textures HD

   Hacks / Traductions

   Manuels

   Tests / Vidéo-Tests

   Vidéos

   Dossiers & Tutos

   Tournois

   Concours

   Quiz N64

   Mini-Jeux N64

   Challenges N64

   Sondages

   Classement Trophées
Le saviez-vous ?

A l’origine, le jeu Mario Tennis devait s’appeler "Mario’s Dream Tennis". Personne ne sait pourquoi le nom a changé.
FORUM : EMULATION NINTENDO 64
   Bug du menu pause d'OOT.
Jérémie 78
Membre
Posté le 23/02/19 - 12:49
 
Bonjour

J’écris ce message car j’ai un problème
avec Zelda OOT (version de la ROM: The Legend of Zelda - Ocarina of Time (E) (M3) (V1.0)). En effet, le jeu marche parfaitement au début, mais après la cinématique d’intro passée et le jeu commencé, quand j’appuis sur start pour ouvrir le menu pause, il y a un temps d’attente d’environ 5 secondes avant que le menu ne s’affiche, ce qui rend le jeu vraiment ennuyeux et injouable.

J’utilise Project 64 2.3.2.202 avec comme plugins Glide64 "Final" May 8 2012, Jabo’s DirectSound 1.7.0.7 et N-Rage for PJ64 2.5.2.202.

Si quelqu’un connais la solution à ce problème, je serais très content de la savoir !

Jérémie 78
Magnio
Equipe Emulation64.fr
Posté le 25/02/19 - 18:30
 
Bonjour,

C’est un "bug" connu depuis des années avec OoT et son Menu Pause. Je ne me rappelle plus si ça le faisait sur Mupen64++ ou 1964, il y a longtemps que je n’ai pas relancé une partie de Zelda, en tout cas, pas grand chose à faire si ce n’est prendre son mal en patience.
Jérémie 78
Membre
Posté le 28/02/19 - 13:51
 
Bonjour

Je ne pense pas pas que cela vienne de l’émulateur, mais plutôt de Glide 64, car je n’ai pas le problème avec d’autres plugins graphiques comme Jabo’s D3D6 et 8
DrHouse64
Membre très actif
Posté le 28/02/19 - 18:18
 
Et si tu utilises le plugin GlideN64, ça change quelque chose?
Jérémie 78
Membre
Posté le 05/03/19 - 17:31
 
Je vais essayer !
Jérémie 78
Membre
Posté le 05/03/19 - 17:57
 
Avec GlideN64, je n’ai plus ce problème, mais je n’aime pas ce plugin. J’utilisais Glide64 car il permet de désactiver l’horrible "bilinear filtering" qui rend les textures affreusement floues, ce que ne propose pas GlideN64 et beaucoup d’autres plugins (Jabo’s D3D6/8...). En plus, GlideN64 donne une image un peu dégueu, j’ai l’impression, et quand je le repasse en mode fenêtré, l’émulateur plante. Je vais essayer de trouver un autre plugin.
   Répondre
Merci de vous identifier...
       Membres

   Identifiant :

  

   Mot de Passe :

     

   Mot de Passe oublié !
Devenir Membre
       Dossiers / Tutos (39)

   Jouer avec des shaders sur vos émul...

   Renommer vos Roms avec GoodN64

   Test du N64 RetroPort (RetroZone)

   Jouer aux FPS de la Nintendo 64 à l...

   Utiliser et configurer l'utilitaire...

   Utiliser et configurer l'émulateur ...

   Enregistrez et visionnez vos partie...

   Utiliser et configurer AQZ Netplay ...

   Test de l'Ique Player 64 (Ique)

   Modifier les Gfx de vos Roms Ninten...
Tous les Dossiers
       Vidéo-Tests (14)

   GoldenEye 007

   Perfect Dark

   Mario Tennis

   SCARS

   Bio FREAKS

   Legend of Zelda, The - Ocarina of T...

   Diddy Kong Racing
Tous les Vidéo-Tests
       Tests de Jeu (45)

   Legend of Zelda, The - Ocarina of T...

   Superman

   San Francisco Rush 2049

   Super Smash Bros

   Penny Racers

   New Tetris, The

   Conkers Bad Fur Day (2)
Tous les Tests
       Notices Scannées (180)

   Excitebike 64

   Madden NFL 2002

   Tony Hawks Pro Skater 2

   Star Wars - Rogue Squadron

   NBA Live 99

   Mario Kart 64 (Operation Card)

   Legend of Zelda, The - Majoras Mask...
Toutes les Notices
       Partenaires

   GameTronik.Com

   SyTest.Net
 
(c) 2001-2019 Emulation64.fr / Emulation64.net